When you're rate shopping, it's possible that the feedback from the carrier/system is not explicit on the error.
It could be related to the following causes:

1- Incorrect/missing order information
2- Incorrect billing account setup
3- Incorrect account setup (backend)
4- Conditions changed from original setup (suspended account, changed password, etc)


When processing orders this error will show as "Failed to find any rates for this order" error, sometimes with scarce additional feedback.



Depending on the case (if you're Rate Shopping Carrier vs Carrier, or Rate Shopping within a specific carrier using ECO mode), before reaching support, troubleshoot as indicated below.


If after applying the steps below does not solve the issue, reach support for additional help indicating:

  • Which of the two scenarios applies to your case
  • techShip Portal link
  • Batch or Pick Order reference number


What you should do to troubleshoot those cases is the following:

SCENARIO A - Rate Shopping Carrier vs. Carrier

In that case, ISOLATE THE ORDER:

1. Delete that order from the batch (07 - How to delete a batch or an order within a batch [Step-by-Step guide])
2. Re-import it separately, forcing it through a specific carrier (Canada Post, or FedEx for example) (01 - Importing orders and processing them - [Step-by-step guide]
3. ProcessThat will show you the specific problem, since you're reporting to one carrier only.
4. Copy Paste the error into the support assistant (Need a hand button, right bottom corner of the portal - How to use the techShip Support Assistant - techSHIP 101)
5. Find the solution article related to the problem and pop it out to a new tab (you will use it later)
6. Delete the batch (07 - How to delete a batch or an order within a batch [Step-by-Step guide])
7. Re-import as Rate Shopping 
8. Follow the steps of the solution article found in step 5 and fix the conflictive issues
9. Process successfully


SCENARIO B: Rate Shopping in ECO mode (Service vs. Service of the same Carrier)

1. Change the Service level of the order from ECO to a specific service code (e.g. Ground) as explained here: 06 - How to change an order’s Service Level - [Step-by-Step guide]

2. ProcessThat will show you the specific problem, since you're reporting to one service only.
3. Copy Paste the error into the support assistant  (Need a hand button, right bottom corner of the portal - How to use the techShip Support Assistant - techSHIP 101)
4. Find the solution article related to the problem and pop it out to a new tab (you will use it later)
5. Follow the steps of the solution article found in step 4 and fix the conflictive issues
6. Change the Service level of the order back to ECO as you did in Step 1 
7. Process successfully